FirefoxのWebextensionアポカリプスに備える(主要アドオンのWebextensions対応について) - 俺の話を聞いてくれ

2017 - 09 - 13 FirefoxのWebextensionアポカリプスに備える(主要アドオンのWebextensions対応について) ネット はじめに 11月にリリース予定のFirefox57で Firefox の拡張はWebextensionsで作られたもの以外が動かなくなります。従来の技術で作られた拡張はすべて死にます。 しばらくはabout:configで extensions...

記事へジャンプ

みんなの反応

はてなブックマークでの反応
1point2000@hatena 2017/09/13 22:21
書いた。ほめて
2Rockridge@hatena 2017/09/13 23:27
「個人的に優先度が高いアドオンのWebExtensions対応についてまとめてみました。」「はてなは放置しているはてなブックマーク拡張をなんとかするべきだと思います。」
3teppeis@hatena 2017/09/13 23:48
「はてなは放置しているはてなブックマーク拡張をなんとかするべきだと思います」がんばれー
4psne@hatena 2017/09/13 23:54
Vivaldiはアリだと思います。(移行するのに何故「似ている」実装にするのかと開発側も辛いやつ)
5t_f_m@hatena 2017/09/14 00:58
AutoPagerizeも死ぬので困る
6n2s@hatena 2017/09/14 07:39
アポカリプスとは言いえて妙
7typex2@hatena 2017/09/14 07:56
Firefoxで花開いたアドオン機能が、結局、Chromeの拡張機能に駆逐される日が来るとは。確かSafariもWebextensionsベースだと思うけど、互換性がないのが残念。
8teracy_junk@hatena 2017/09/14 09:18
『11月にリリース予定のFirefox57でFirefoxの拡張はWebextensionsで作られたもの以外が動かなくなります。従来の技術で作られた拡張はすべて死にます』
9itouhiro@hatena 2017/09/14 10:13
「μBlock OriginはFirefox57に対応。Stylishの代替→Stylus。Greasemonkeyの代替→Tampermonkey。Chrome版拡張の輸入で動くものあり。Chrome版のStylishは企業に買われ情報収集機能がついた。Webextensions拡張の基本を知る良い教材」
10enemyoffreedom@hatena 2017/09/14 12:08
OneTabはChrome版もあるんだからさっさと対応できそうなもんだけどね
11TakamoriTarou@hatena 2017/09/14 12:46
参考になる。が、やっぱり自分が使っているがっつりいじる系のアドオンはだめっぽいという再確認と言う感あり・・・。
12onioNEG@hatena 2017/09/14 20:37
はてブ拡張とFireGesturesが死ぬのは痛すぎる…
13quick_past@hatena 2017/09/14 20:59
CTRとTMPはおいらの環境になくてはならないものなんですけど(涙目)で、vivaldiなんだけど最低限欲しい環境すらまだ揃わない感じ。multiple tab handkerみたいな機能ももう作れないのか。余計なことだなあ。
コメント内容の著作権は、投稿者に帰属します。
削除依頼、不適切コメントのご連絡はこちらにお願いいたします。
2017-09-13 20:33:02:1505302382:1529732363
comments powered by Disqus
※メールアドレスは公開されません。
人気の反応